PDA

View Full Version : Having problems Formatting CD-RWs, any suggestions?



C hristian
12-06-2003, 09:29 AM
Along the line of making backups...I've been having touble for the longest time formatting Both FujiFilm CD-RWs and Memorex CD-RWs.

I used to be able to do it , no problem, but these past few months, I get errors saying it was unsuccessful.

Any suggestions?

I'll go through the process this week and see if I can be more specific about the problem as I experience it.

I'm using InCD version 2.31 software to format it.

däp
12-06-2003, 09:51 AM
suggestions:

- sometimes you can get a bad batch of cd.
- try reloading your cd-rw software.
- try using a different brand of cd.

if the problem perists it may be your unit.

[ December 06, 2003, 10:00 AM: Message edited by: t o r i n ]

C hristian
12-06-2003, 10:20 AM
thanks for the suggestions. i don't know if it's the CDs though. At first I thought so, but i've killed too many. But to be fair, in the same batch.

I'll do a run through later and tell you what happens.

Thanks, c

däp
12-06-2003, 10:45 AM
Originally posted by C hristian:
thanks for the suggestions. i don't know if it's the CDs though. At first I thought so, but i've killed too many. But to be fair, in the same batch.

I'll do a run through later and tell you what happens.

Thanks, c i've experienced problems with the memorex on one of my burners. had to toss about ten before i got to a good one. i don't use them anymroe.

sony or tdk.

C hristian
12-08-2003, 09:49 AM
today, I'll make the attempt